Biao_hyb / 指标源码 / 【通达信】窃听主力指标 最适合目前的震荡...

0 0

   

【通达信】窃听主力指标 最适合目前的震荡行情

2016-05-22  Biao_hyb

窃听主力指标 最适合目前的震荡行情

来自:理想论坛(55188.com) 作者:一女阳光 浏览:48 回复:1

窃听主力指标:提示  启动  上扬  冲顶 小心被套 头部,适合目前的震荡行情。

代码:
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
小心被套:IF(CROSS(主力,75) AND 散户<主力,75,62),STICK,LINETHICK2,COLORGREEN;62,STICK,LINETHICK2,COLOR000000;
冲顶:IF(CROSS(主力,65) AND 散户<主力,61,49),STICK,LINETHICK2,COLORF00FF0;49,STICK,LINETHICK2,COLOR000000;
上扬:IF(CROSS(主力,30) AND 散户<主力,48,35),STICK,LINETHICK2,COLORYELLOW;35,STICK,LINETHICK2,COLOR000000;
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'), COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;
请大侠出手改成选股公式,那就更完美了股票论坛 www.55188.com

    棋牌类_[开户赠金]本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    页面底部区域 foot.htm